Degraded performance in the web IDE
Incident Report for Particle
Resolved
We rolled back the IDE to the last-known-good version and all seems to be back to normal.
Posted Apr 27, 2015 - 14:05 PDT
Investigating
After a deploy, we noticed that requests to the web IDE were timing out. We investigated briefly, and are rolling back to a previous, known-good version of the IDE while we do further analysis.
Posted Apr 27, 2015 - 13:44 PDT