Partial forum outage
Incident Report for Particle
Resolved
and we're back
Posted Aug 22, 2014 - 16:53 PDT
Update
We've rebuilt the container and now we're rolling back some broken schema changes, so the forum is essentially in read-only mode right now, getting close!
Posted Aug 22, 2014 - 16:06 PDT
Identified
We're rebuilding the forum container now
Posted Aug 22, 2014 - 15:47 PDT
Investigating
We upgraded the forums this afternoon, and the process seems to have gone awry. We're on it!
Posted Aug 22, 2014 - 15:44 PDT